Maintained by: NLnet Labs

configure --with-libevent not causing make unbound-event-install

Paul Wouters
Wed Mar 22 15:24:42 CET 2017


When building unbound with --with-libevent support, the make install
phase should also call make unbound-event-install or else unbound-event.h
does not get installed and the header file for using the unbound event
functionality is not available.

I've just updated the fedora packages to manually call this, but the
rhel packages will take some more time to get this fixed :(

We will need this to work properly for librswan in the next release. I
hope debian maintainers and other maintainers are on this list as well,
if not please let them know to issue a fix.

Paul