Maintained by: NLnet Labs

Unbound 1.6.1rc3 prerelease

A. Schulze
Mon Feb 20 09:26:45 CET 2017


A. Schulze via Unbound-users:

> Am 14.02.2017 um 15:00 schrieb W.C.A. Wijngaards via Unbound-users:
>> Unbound 1.6.1rc3 is available:
>
> compiled Debian Jessie+Stretch without warnings.
> "log-replies:yes" is cool :-)

Now, some days later, I like to announce the rc3 not only compile but  
also run fine:-)
Work without problems on my testlab systems...

On note:
I included again a patch that implement nsec_aggressiveuse [1]
Works as expected but only for nsec, not nsec3.

Andreas

[1] https://tools.ietf.org/html/draft-ietf-dnsop-nsec-aggressiveuse-07
-------------- next part --------------
A non-text attachment was scrubbed...
Name: nsec-aggressivuse.patch
Type: text/x-diff
Size: 5896 bytes
Desc: not available
URL: <https://unbound.nlnetlabs.nl/pipermail/unbound-users/attachments/20170220/5a2d2555/attachment.patch>