Maintained by: NLnet Labs

Problems resolving a domain

Mike Hammett
Sun Oct 25 22:26:45 CET 2015


I have gotten a few offlist responses, so here's some additional information. 

It has two interfaces, one public and one private: 

root at unbound2:~# route 
Kernel IP routing table 
Destination Gateway Genmask Flags Metric Ref Use Iface 
default 65.182.164.65 0.0.0.0 UG 0 0 0 eth1 
10.0.0.0 10.1.8.1 255.0.0.0 UG 0 0 0 eth0 
10.1.8.0 * 255.255.255.0 U 0 0 0 eth0 
65.182.164.64 * 255.255.255.240 U 0 0 0 eth1 


I do see some reachability issues within Verisign. Oddly enough, I have a similar situation with Google Domains, but their network isn't as open for me to troubleshoot. 




----- 
Mike Hammett 
Intelligent Computing Solutions 
http://www.ics-il.com 



Midwest Internet Exchange 
http://www.midwest-ix.com 


----- Original Message -----

From: "Mike Hammett via Unbound-users" <unbound-users at unbound.net> 
To: unbound-users at unbound.net 
Sent: Sunday, October 25, 2015 10:18:40 AM 
Subject: Problems resolving a domain 


http://pastebin.com/Sux9B0PW 

Anyone see why anidb.net can't be resolved through my Unbound server? it's been an ongoing issue for a few months on two of my Unbound boxes. It works elsewhere. I couldn't find anything useful in the log, but I'm far from an expert. 

I set syslog to allow 2000 entries per second (otherwise I'd hit a ratelimiter). I also set Unbound to a verbose level of 5. 

----- 
Mike Hammett 
Intelligent Computing Solutions 
http://www.ics-il.com 



Midwest Internet Exchange 
http://www.midwest-ix.com 


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://unbound.nlnetlabs.nl/pipermail/unbound-users/attachments/20151025/960d310d/attachment-0001.html>