Maintained by: NLnet Labs

[Unbound-users] High number of system context switches

Paul Wouters
Thu Apr 10 20:08:45 CEST 2014


On Thu, 10 Apr 2014, Robert Edmonds wrote:

> Also, I notice unbound-1.4.21-1.el6.x86_64 appears to use an old version
> of libevent:
>
> linked libs: libevent 1.4.13-stable (it uses epoll), ldns 1.6.16, OpenSSL 1.0.0-fips 29 Mar 2010
>
> IIRC, there are substantial performance improvements in libevent 2.x.

RHEL6 has libevent 1.4.x. RHEL7 will have libevent 2.x

Perhaps run a test with unbound from the RHEL7 beta image and see if
this make a difference?

Paul