Maintained by: NLnet Labs

[Unbound-users] Stuck with locally served data

Jeremy Shaffner
Tue Nov 5 23:00:42 CET 2013


Levi,

It could just be your email, but your second local-data entry is missing
the IN class.

-Jeremy


On Tue, Nov 5, 2013 at 4:41 PM, Levi Pederson <
levipederson at mankatonetworks.net> wrote:

> Greetings again everyone,
>
> Just a quick question on locally served data.  I've setup a wiki and would
> like it served directly from a browser.  My information is as follows
>
> dns server : **.**.10.246
> wiki server : **.**.10.245
>
> desired name :  mywiki.wiki
>
> I've setup the following thinking that it would process correctly
> local-zone: "mywiki" in the unbound.conf file
>
>
> # local-zone: "mywiki" static
>          local-data: " mywiki IN A 192.168.10.246"
>          local-data: "mywiki.wiki A 192.168.10.245"
>          local-data-ptr: "192.168.10.245 mywiki.wiki"
>
> when I do an NSlookup through windows I get the properly served address
> but alas I cannot access it through the web browser.
>
> Any help would be appreciated,
>
> Thank you,
>
> Levi Pederson
> Mankato Networks LLC
> 612-481-0769
> levipederson at mankatonetworks.net
>
> _______________________________________________
> Unbound-users mailing list
> Unbound-users at unbound.net
> http://unbound.nlnetlabs.nl/mailman/listinfo/unbound-users
>



-- 
*Jeremy Shaffner*
Director of Information Technology
*cell/text* 925.480.7770
*Convo #* 240.751.4749
*email/iChat/FaceTime/Google* jeremy at convorelay.com
Convo™<http://media.convorelay.com/brand/email_sig/website.html?utm_campaign=sent-mail&utm_medium=email&utm_source=website>
 | convorelay.com<http://media.convorelay.com/brand/email_sig/website.html?utm_campaign=sent-mail&utm_medium=email&utm_source=website>
 |
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://unbound.nlnetlabs.nl/pipermail/unbound-users/attachments/20131105/96b3b4ed/attachment.html>