Maintained by: NLnet Labs

[Unbound-users] [NLnet Labs Maintainers] Unbound 1.4.7 release

W.C.A. Wijngaards
Tue Nov 9 17:06:24 CET 2010


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi Andreas,

On 11/09/2010 09:12 AM, W.C.A. Wijngaards wrote:
> On 11/09/2010 06:54 AM, Andreas Schulze wrote:
>> build failed under SLES9 because openssl is too old.
>>> smallapp/unbound-anchor.c: In function `verify_p7sig':
>>> smallapp/unbound-anchor.c:1597: error: `X509_VERIFY_PARAM' undeclared (first use in this function)
> 
> What version of openssl is that?

0.9.7, apparently.  And I have fixed the compilation of unbound with
such a version of openssl.

Best regards,
   Wouter
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org/

iEYEARECAAYFAkzZcYAACgkQkDLqNwOhpPi8xQCfUfI4rb7uzwgzLYOrCQNYllwS
rz8Anjk541fkM6aUq+TMsEuM04nbSaV7
=dnEc
-----END PGP SIGNATURE-----