Maintained by: NLnet Labs

[Unbound-users] Timeouts

Carl Lantz
Wed Jun 16 00:56:27 CEST 2010


Hello,
I am getting the following errors in my log files and was wondering if
anyone had any ideas on what the problem might be. I have the exact setup on
another server and do not get these errors. The ip's in the log files are
servers that just timeout.



[1276641005] unbound[1015:1] notice: sendto failed: Invalid argument
[1276641005] unbound[1015:1] notice: remote address is 44.44.44.2 port 0
[1276641006] unbound[1015:f] notice: sendto failed: Invalid argument
[1276641006] unbound[1015:f] notice: remote address is 44.77.34.2 port 0
[1276641015] unbound[1015:b] notice: sendto failed: Invalid argument
[1276641015] unbound[1015:b] notice: remote address is 44.52.183.98 port 0
[1276641022] unbound[1015:f] notice: sendto failed: Invalid argument
[1276641022] unbound[1015:f] notice: remote address is 44.52.183.98 port 0
[1276641024] unbound[1015:c] notice: sendto failed: Invalid argument
[1276641024] unbound[1015:c] notice: remote address is 124.122.37.66 port 0
[1276641027] unbound[1015:2] notice: sendto failed: Invalid argument
[1276641027] unbound[1015:2] notice: remote address is 44.53.123.48 port 0

server:
        verbosity: 1
        num-threads: 16
        msg-cache-slabs: 16
        rrset-cache-slabs: 16
        infra-cache-slabs: 16
        key-cache-slabs: 16
        rrset-cache-size: 750m
        msg-cache-size: 400m
        so-rcvbuf: 8m
        interface: 0.0.0.0
        interface: ::0
        access-control: 0.0.0.0/0 allow
        access-control: 127.0.0.0/8 allow
        chroot: ""
        username: ""
        outgoing-range: 64535
        num-queries-per-thread: 2400
        logfile: "/var/log/unbound.log"
remote-control:
        control-enable: no


Any help would be appreciative.

Thanks,
Carl
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://unbound.nlnetlabs.nl/pipermail/unbound-users/attachments/20100615/876b791c/attachment.htm>