Maintained by: NLnet Labs

[Unbound-users] 1.4.1 crashing

Artis Caune
Thu Jan 14 21:20:15 CET 2010


2010/1/14 Attila Nagy <bra at fsn.hu>:
> Hello,
>
> Yes, we also have crashes (but with libev and on FreeBSD7 -8 crashes as
> well).
> Please try to obtain a crashdump, so we can see whether they are the same.
>
> Wouter wrote that I should run unbound in valgrind, but here it's not an
> easy task...

unbound without libevent is crashing too.
Looks like 1.3.4 is working fine.




-- 
Artis Caune

    Everything should be made as simple as possible, but not simpler.