Maintained by: NLnet Labs

[Unbound-users] error while loading shared libraries: libunbound.so.0

Dave Mill
Thu May 14 04:17:55 CEST 2009


On Thu, May 14, 2009 at 4:41 AM, Ondřej Surý <ondrej at sury.org> wrote:
>
> Yup. And if you are not using packaged unbound, what is your reason
> behind your decision?
>

On this note...

I'm a new unbound user and very happy with it so far. It's currently
serving recursive DNS to about 10,000 customers.

However, originally I installed the Debian Lenny .deb of unbound,
basically to try and keep maintaining unbound a lot easier.

Which was fine, everything worked very well. But the .deb was rather
old, I think it was 1.0.x from memory. This meant it lacked the
unbound-control tools as I believe they were introduced in 1.1.x . So,
due to this have since changed to running a source compiled unbound
(latest version). Everything works very well.

So, not a complaint or anything. Just a bit of feedback on why I'm
running a compiled from source unbound.

I especially liked the fine tuning unbound tutorial on the unbound
website. Was very useful.

Cheers
Dave