Maintained by: NLnet Labs

[Unbound-users] SIGSEGV w/ unbound 1.1.1 (compiled from ports) and FreeBSD 7.0-RELEASE-p7

Paul Wouters
Sat Jan 3 14:02:20 CET 2009


On Sat, 3 Jan 2009, W.C.A. Wijngaards wrote:

> I think there may need to be a build dependency on libevent version >=
> 1.4.8 on unbound, since you are the 3rd or 4th guy to report this. This
> could get tricky, since I try to remain compatible with
> libevent-compatible replacement libraries, such as libev. (
> http://software.schmorp.de/pkg/libev.html )

Fedora 10 has libevent 1.4.5 and Fedora 9 has libevent-1.3e, so that might
indeed be a problem.

Paul